Does EMQX 5.x Open Source/Community edition supports JAVA plugins?

hi,

I am using EMQX open source/community edition and developing the plugin using JAVA as documented @ Using Java to develop EMQX plugins | EMQ.

I have followed the steps given in the above link and plugin is not loaded by EMQX. Then i got a doubt that, does EMQX 5.7.1 open source/community edition supports the plugins based on JAVA??? OR it supports only the plugins based on ERLang.

Regards,
Ramanujam